MagIC Net

Versión actual: MagIC Net 3.2

MagIC Net controla la línea más reciente de instrumentos CI (incluidos los nuevos instrumentos Eco IC, 940 Professional IC Vario y los instrumentos 930 Compact IC Flex) y los cambiadores de muestras. Cumple con 21 CFR Parte 11; automatización de todo el análisis, incluidos los pasos de preparación de la muestra.

MagIC Net 3.2 se suministra en inglés, alemán, chino y chino tradicional.

> Encontrará más información acerca de las distintas versiones de MagIC Net y licencias adicionales aquí.

Notas importantes

No ejecute nunca una actualización sin un código de licencia válido. Sin un código de licencia válido, solo se consigue una versión de demostración que tiene una validez de 30 días. No se pueden adoptar versiones anteriores. Para obtener un código de licencia válido de MagIC Net, póngase en contacto con su distribuidor local de Metrohm.

Tenga presente que una nueva versión de MagIC Net podría requerir también una actualización del firmware del instrumento (software del instrumento interno) para poder utilizar el sistema posteriormente con éxito. Póngase en contacto con su distribuidor local de Metrohm para obtener más información.

Si instala la actualización en chino o chino tradicional, asegúrese de que esté activada la compatibilidad de caracteres correspondiente en los ajustes de idioma de su ordenador personal.

Para poder instalar una actualización de idioma, extraiga y ejecute el archivo EXE desde el archivo ZIP descargado y comprimido. La instalación se realizará luego automáticamente.

MagIC Net 3.2

Descargue la versión MagIC Net 3.2 aquí:

> Descargue MagIC Net 3.2

Se pueden descargar los siguientes idiomas de diálogo para MagIC Net 3.2:

Downloads

MagIC Net 3.1

Descargue la versión MagIC Net 3.1 con las últimas actualizaciones aquí:

> Descargue MagIC Net 3.1
> MagIC Net 3.1 Patch 1 (este parche elimina los fallos en la parte «Base de datos» del programa)

Se pueden descargar los siguientes idiomas de diálogo para MagIC Net 3.1:

Descargas

MagIC Net 3.0

Descargue la versión MagIC Net 3.0 con las últimas actualizaciones aquí:

> Descargue MagIC Net 3.0

> Patch 1 for MagIC Net 3.0 (este parche elimina los fallos en las partes «Puesto de trabajo» y «Configuración» del programa)

Se pueden descargar los siguientes idiomas de diálogo para MagIC Net 3.0:

Descargas

MagIC Net 2.4

Descargue la versión MagIC Net 2.4 con las últimas actualizaciones aquí:

> Descargue MagIC Net 2.4

> Patch 1 para MagIC Net 2.4 (este parche elimina los fallos en la parte «Puesto de trabajo» del programa)

Se pueden descargar los siguientes idiomas de diálogo para MagIC Net 2.4:

Descargas

MagIC Net 2.3

Descargue la versión MagIC Net 2.3 con las últimas actualizaciones aquí:

> Descargue MagIC Net 2.3

> Patch 1 para MagIC Net 2.3 (este parche elimina los fallos en las partes «Puesto de trabajo» y «Base de datos» del programa)

Se pueden descargar los siguientes idiomas de diálogo para MagIC Net 2.3:

Descargas

MagIC Net 2.2

Descargue la versión MagIC Net 2.2 con las últimas actualizaciones aquí:

> Descargue MagIC Net 2.2

> Patch 1 para MagIC Net 2.2

Este parche elimina los siguientes fallos:
  • En casos excepcionales, los perfiles de gradiente no se procesaban correctamente.
  • El horno para columnas de 881 Compact IC pro alcanzó la temperatura máxima tras definir una temperatura por debajo de la temperatura actual del horno para columnas.
Se recomienda instalar el parche solo si se encuentra con uno de los fallos mencionados anteriormente.

Se pueden descargar los siguientes idiomas de diálogo para MagIC Net 2.2:

Descargas

MagIC Net 2.1

Descargue la versión MagIC Net 2.1 con las últimas actualizaciones aquí:

> Descargue MagIC Net 2.1

Descargas

MagIC Net 2.0

Descargue la versión MagIC Net 2.0 con las últimas actualizaciones aquí:

> Descargue MagIC Net 2.0

Descargas

Compatibilidad de las versiones de MagIC Net con sistemas operativos de Windows


MagIC Net 3.2
MagIC Net
3.0 – 3.1
MagIC Net
2.2 – 2.4
MagIC Net
2.1 
MagIC Net
1.0 – 2.0 
Windows 10

No
No No No
Windows 8.1
No No No No
Windows Server 2012R2

No
No No No
Windows 8  Sí No No No
Windows Server 2012  Sí No No No
Windows Server 2008 R2  Sí


(solo se admite la versión de 32 bits)
No
Windows 7  Sí


(solo se admite la versión de 32 bits)
No
Windows Server 2008  Sí


No
Windows Vista  Sí



Windows Server 2003  Sí



Windows XP Professional SP2  Sí



Windows 2000 SP4  No No



Importante: Solo son compatibles Windows Vista Business/Enterprise/Ultimate, Window 7 Professional/Ultimate/Enterprise, Windows 8 Professional/Enterprise y Windows 10 Pro/Enterprise.